Jump to content

Géoforum est un forum de géologie, minéralogie, paléontologie, volcanologie et, plus généralement, un site dédié aux Sciences de la Terre et au patrimoine géologique. Les discussions s'organisent dans des espaces spécifiques, il existe un forum géologie, un forum minéraux, un forum fossiles, un forum volcans, etc. Une galerie de photos de minéraux ou de roches, de photos de fossiles, ou encore de sites géologiques ou de volcans permet de partager des albums. Il est possible de publier des offres d'emploi de géologue, ou des demandes d'emploi ou stage de géologues. Venez poser vos questions, partager vos connaissances, vivre votre passion !

Quelques-uns des principaux sujets de Géoforum - Pistolet nettoyeur haute pression pour minéraux et fossiles

Bourse aux minéraux et fossiles de Beauvais.
Bourse aux minéraux et fossiles de Beauvais les 28 et 29 mars

Principaux sujets de Géoforum. - Pistolet nettoyeur haute pression pour minéraux et fossiles.


Bourse aux minéraux et fossiles de Beauvais.
Bourse aux minéraux et fossiles de Beauvais les 28 et 29 mars
muller80

Travaux sur Géoforum, remise en route temporaire

Recommended Posts

Bonjour à tous,

Bof! Bof! Bof!

Comme dit plus haut, la version antérieure était bien mieux mais nous n'avons pas le choix.

D'accord avec Kayou, j'aime pas les barres noires sur l'avatar. On se croirait derrière les barreaux.

Félicitations quand même aux personnes qui ont travaillé sur cette version.

Ce n'est pas évident mais une petite concertation avec les forumeurs aurait été pas mal...

A+

Share this post


Link to post
Share on other sites


Je ne sais pas si je suis le seul, mais impossible de modifier ma signature. Elle comporte bien 3 lignes (dont 2 URL), je ne dépasse pas le quota qui est demandé. Pourtant, lorsque je veux la modifier, voilà le message d'erreur que je rencontre une fois que je veux enregistrer les modifications : [#10211] Vous ne pouvez utiliser que 3 lignes de texte pour votre signature.

Merci de vérifier le pourquoi de la chose.

Après différents tests, pas de problème. Le bug a-t-il été résolu?

Share this post


Link to post
Share on other sites

Merci muller80, c'est ça ! Dommage pour la cure d’amaigrissement des photos...

Sinon moi je pensais que c'était une sorte de màj "obligatoire" de l'hébergeur.

C'est vrai que la prochaine vous pourriez demander nos avis, même si j'imagine déjà le bordel engendré :content:

Tien d'ailleurs en parlant de ça : vous devriez faire une liste rapide des smileys, ceux qui s'affichent en bas sont en vrac, et quand on ouvre le pop-up il reste ouvert et se met en arrière plan.

JeF

Share this post


Link to post
Share on other sites

Finalement on s'y fait mais où sont passé les émoticones et le "parcourir" pour Joindre des photos ??

oUPS !!! Pour les photos je viens de comprendre "ajouter des options " mais pas vu les émoticones pourtant notés comme activés ??? idem pour les fonctions "gras" ou "taille" etc...

Share this post


Link to post
Share on other sites

Idem pour "modifier" ........retour par "TYP ERROR ..."

Ben désolé JexSavoie, mais le problème persiste toujours, avec la même erreur. :lasse:

pourriez vous développer, car je ne comprends pas trop les soucis là

Share this post


Link to post
Share on other sites

Guest SPATHFLUO

[quote name=muller80' timestamp='1313568640' post='344678'

Promenez vous ici : http://www.geoforum.fr/index.php?app=core&module=usercp&tab=core&area=attachments

C'est quoi, cette allusion ? Il ne faut plus poster, ou quoi ? Si, pour faire plaisir à certains, il faut sucrer les sujets satellites, eh bien soit ! Mais qu'on nous prévienne...

Share this post


Link to post
Share on other sites

Guest SPATHFLUO

Bon, je voudrais bien sucrer mes fichiers joints, mais où est le bouton "supprimer" ?

Share this post


Link to post
Share on other sites

C'est quoi, cette allusion ? Il ne faut plus poster, ou quoi ? Si, pour faire plaisir à certains, il faut sucrer les sujets satellites, eh bien soit ! Mais qu'on nous prévienne...

J'ai essayé de comprendre ou tu souhaitais en venir, et j'ai un peu de mal. C'est sur le fait qu'il y a une limite pour mettre un certain nombre de photos? (j'ai modifié au passage ton lien, car il y a un bug dans le quote des liens)

Share this post


Link to post
Share on other sites

Guest SPATHFLUO

Je voulais simplement avoir une explication de muller80 sur le fait qu'il cite mes fichiers joints, sans autre forme de procès. Car je ne crois pas être le seul à poster des photographies.

Share this post


Link to post
Share on other sites

Je voulais simplement avoir une explication de muller80 sur le fait qu'il cite mes fichiers joints, sans autre forme de procès. Car je ne crois pas être le seul à poster des photographies.

Ha!

Je vais de ce pas te rassurer, la page qu'il donne est une requête automatique liée au compte enregistré. Du coup, un membre qui clique sur le lien voit sa propre page, et pas celles des autres. Pour faire plus court, personne ne peut voir ta page (lorsque j'ai cliqué sur le lien, c'est bien ma page aux photos que je voyais) :sourire:

Share this post


Link to post
Share on other sites

impossible de modifier correctement la photo avatar.

Si on nous disait pourquoi on fait ce chambardement...

L'avatar fait 100x100 pixels. Si au moment du téléchargement de l'avatar, l'image est un rectangle au lieu d'un carré, le forum ne modifie pas l'image en conséquence (sinon, elle serait déformée ou tronquée). Auparavant, le forum centrait et tronquait l'image. On peut imaginer que c'est juste une option à remettre dans le nouveau forum. Muller80 si tu m'entends :clin-oeil:

Share this post


Link to post
Share on other sites

Exemple de page où "intérêts" donne l'impression d'une page blanche.

http://www.geoforum....post__p__265028

Ouep, pas beau!

Normalement, ça devrait aussi être réglé, puisque ce problème avait aussi été rencontré lors du changement précédent, et il avait suffit de désactiver une option pour faire disparaitre le soucis.

Share this post


Link to post
Share on other sites

Je voulais simplement avoir une explication de muller80 sur le fait qu'il cite mes fichiers joints, sans autre forme de procès. Car je ne crois pas être le seul à poster des photographies.

Merci de ne pas piquer la mouche et vous en prendre a qui vous voulez, car nous n'avons pas élever les cochons ensemble.

Le lien donné est simplement le lien du panneau utilisateur individuel ou sont référencé les fichiers, photos envoyés sur les forums.

Ce lien a été demandé par un membre plus haut.

Donc merci de vous référer à mes réponses donc le message est cité systématiqueemnt.

Donc en l’occurrence la réponse était pour José el Français,

Share this post


Link to post
Share on other sites

J'ai fait "modifier", recadrer, etc pour l'avatar...mais c'est toujours le précédent, avec ses deux bandes noires, qui revient ...

Faut-il un certain délai ?

Share this post


Link to post
Share on other sites

J'ai fait "modifier", recadrer, etc pour l'avatar...mais c'est toujours le précédent, avec ses deux bandes noires, qui revient ...

Faut-il un certain délai ?

La, c'est plus un problème de cache de ton ordinateur, puisque ton avatar est parfait chez moi. CTRL + F5 peut être une bonne solution :sourire:

Share this post


Link to post
Share on other sites

Du calme les amis, les bugs peuvent être corrigés. D'abord surpris ce matin, puis finalement c'est pas si vilain. La version smartphone est plus complète et plus sexy qu'avant, c'est sympa.

;)

Share this post


Link to post
Share on other sites

pourriez vous développer, car je ne comprends pas trop les soucis là

Ben, c'est pas compliqué. Je veux changer dans ma signature la 1ère ligne, enfin modifier le texte. J'arrive à le modifier.

post-1585-0-33129800-1313592839_thumb.jp

et lorsque je clique sur enregistrer les modification, voilà ce que j'ai

post-1585-0-63154500-1313592852_thumb.jp

Share this post


Link to post
Share on other sites

En mode édition (l'interrupteur en haut à gauche dans la barre d'outils de rédaction), cela fait un peu plus de 3 lignes. On peut supposer que c'est cela qui coince... pour le moment! Une solution? Ecourter le lien facebook en supprimant la phrase "Mon Facebook : facebook blabla", et juste mettre "Mon Facebook" (c'est moins joli, mais ça devrait fonctionner en attendant)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...