Jump to content
Géoforum est un forum de géologie, minéralogie, paléontologie, volcanologie et, plus généralement, un site dédié aux Sciences de la Terre et au patrimoine géologique. Les discussions s'organisent dans des espaces spécifiques, il existe un forum géologie, un forum minéraux, un forum fossiles, un forum volcans, etc. Une galerie de photos de minéraux ou de roches, de photos de fossiles, ou encore de sites géologiques ou de volcans permet de partager des albums. Il est possible de publier des offres d'emploi de géologue, ou des demandes d'emploi ou stage de géologues. Venez poser vos questions, partager vos connaissances, vivre votre passion !

Quelques-uns des principaux sujets de Géoforum - Pistolet nettoyeur haute pression pour minéraux et fossiles

Bourse minéraux Sainte Marie aux Mines 2022, avec fossiles et gemmes.
Bourse minéraux et fossiles de Sainte Marie aux Mines (Alsace) - 23>26 juin 2022

Record battu !!!


Recommended Posts

Sur le portable que j'utilisais à Tana, je me retrouvais déconnecté après plusieurs minutes d'inactivité (pas besoin de retaper mes codes d'accès, mais besoin de relancer la connexion), tandis que depuis que je suis rentré en France et que j'utilise mon portable perso, je n'ai plus le même problème et peut rester connecté toute la journée si je veux sans à avoir à retaper mon pseudo et mon mot de passe.

Ce qui me gène par rapport à ta réponse, Fred, c'est que dans les deux cas je travaille avec une adresse IP qui n'est pas fixe sur les deux pc, donc...

:sourire:

Link to comment
Share on other sites

Guest redsun

Cela peut également provenir d'un module complémentaire qui bloc la retenu des identifiants.

Le même genre de module par exemple qui me bloquait les liens du forum la semaine passé.

C'est souvent le cas des versions beta de programmes donc les solutions restent multiples. Revenir sur des versions terminées même si elles sont plus anciennes, désinstaller ou déactiver les modules susceptibles de bloquer et enfin comme dit Théo, re-paramétrer le navigateur.

Pour mozilla firefox, clic sur option puis sur sécurité, cocher "enregistrer les mots de passe" puis clic sur ok.

Éventuellement redémarrer le navigateur.

Link to comment
Share on other sites

pb avec votre navigateur mal paramètré qui ne retient pas les login et password je pense...

en tout cas, le pb ne vient pas du forum.

amicalement, théo'.

J'ai de nombreux sites archivés dans ma barre de navigation et n'ai aucun problème de connexion avec ; seul géo n'était pas retenu !!!! Chose curieuse , je viens de cliquer sur mon icone géo et ça refonctionne bien

L'informatique !!!!! ma pauv'dame !!!!

Link to comment
Share on other sites

Tout comme Augustin, il peut arriver d'être désactivé après plusieurs minutes d'inactivité mais il suffit de remonter en haut de la page et de relancer en cliquant sur Géoforum (en haut à gauche de la page d'accueil) et la reconnection est immédiate.

Link to comment
Share on other sites

Afin de pouvoir vous reconnaitre à chaque connections, vous cochez la case "se souvenir de moi", alors le site envoi un coockie sur votre ordinateur. A chaque fois que vous revenez sur le site, celui ci interroge la base de coockies de votre ordinateur pour avoir les paramètres de votre dernière visite. C'est grace à cela qu'il vous reconnait. Si le site ne vous reconnait pas, c'est que la communication entre le pc et le site n'est pas possible. Plusieurs raisons possibles : 1) Pas de coockie géoforum dans la base de donnée, 2) le site ne peu pas interroger le coockie. Le problème peut donc être issus d'un paramétrage antivirus trop "agressif".

Je vous invite donc à regarder si votre antivirus ou plus précisément votre firewall n'est pas configuré pour bloquer l'accès des coockies provenant de géoforum. Il arrive assez facilement de bloquer sans le vouloir ce genre de paramètres. Avez vous paramétré votre antivirus ou un autre logiciel pour nettoyer ou supprimer régulièrement vos fichier temporaires (où se trouve les coockies) ?

voili voilou assez vite fait ...

Link to comment
Share on other sites

Afin de pouvoir vous reconnaitre à chaque connections, vous cochez la case "se souvenir de moi", alors le site envoi un coockie sur votre ordinateur. A chaque fois que vous revenez sur le site, celui ci interroge la base de coockies de votre ordinateur pour avoir les paramètres de votre dernière visite. C'est grace à cela qu'il vous reconnait. Si le site ne vous reconnait pas, c'est que la communication entre le pc et le site n'est pas possible. Plusieurs raisons possibles : 1) Pas de coockie géoforum dans la base de donnée, 2) le site ne peu pas interroger le coockie. Le problème peut donc être issus d'un paramétrage antivirus trop "agressif".

Je vous invite donc à regarder si votre antivirus ou plus précisément votre firewall n'est pas configuré pour bloquer l'accès des coockies provenant de géoforum. Il arrive assez facilement de bloquer sans le vouloir ce genre de paramètres. Avez vous paramétré votre antivirus ou un autre logiciel pour nettoyer ou supprimer régulièrement vos fichier temporaires (où se trouve les coockies) ?

voili voilou assez vite fait ...

Pourtant je coche "se souvenir de moi" mais rien n'y fait.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...